Submitted by 334 on
Symptom
After moving to a new server, users cannot view ANY reports. Getting "404" The table could not be found message.

Running the queue as a service, we can see the cmdcrystal.log file displays all tables cannot be found for any report, for any user, even SA user. If running the queue as an application, we will see the error in runcrystal.log. Both files are found in the Queue folder.
Cause
If all tables are not found, then the database is not being found.
Logged in as System Administrator account, check System information page in Millennium (Tools>System Upkeep>System Info)


where the database is listed. The Data Database must match EXACTLY and is Case sensitive.

So in my test case, the database is MillData.  This must match otherwise the database tables will not be found.
Article Type
Product Issue
Product Line
Millennium
Product Module/Feature
Reporting
Reports
Ranking
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