Symptom
Upgrade from v8.2.3 to v2014 returns ‘Database couldn’t be successfully updated’ at login
Cause
The database did not completely upgrade during the upgrade process
Resolution
Resolution 1:
-
Besure that all users are logged out of the database
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Backup the database
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Follow KB 7541
Resolution 2:
Please contact Customer Support to have your database reviewed
Article Type
Product Issue
Product Line
Fundraising 50
Product Module/Feature
Installation
Ranking