Submitted by 334 on
Symptom
Credit cards having blank values in the cctender field are not transferred to the Sage Payment Solutions vault by the credit card utility.

Cause
  1. Connected to SQL server and found the credit card records that did not get transferred to the vault were due to a blank cctender field.
  2. Check the ccnum field to ensure it is within 240 field size

  3.  
Resolution
Contact technical support for a utility that will move the remaining credit cards to the Sage Payment Solutions vault.
Article Type
Product Issue
Product Line
Millennium
Product Module/Feature
Installation
Product Version
7.9.x
Database Engine
SQL Server 2008 R2
Ranking
No votes yet