Symptom
When attempting to access the Millennium logon screen, you receive an HTTP 401.1 error message:
‘You are not authorized to view this page’
‘You are not authorized to view this page’
Cause
Your Anonymous Access User’s password may have expired
Resolution
IIS server:
- Go to Start > Program Files > Administrative Tools > Computer Management
- Expand Local Users and Groups, and then highlight Users. Right-click on your Anonymous Access User, select Set Password, and enter a new password.
- Please note: "Password never expires" option must be selected
- In Computer Management, expand Services and Applications, and under Internet Information Services :
- Select Application Pools > right-click on MillAppPool and select Advanced Settings > change Identity to Anonymous Access user with the new password, confirm
- Select IIS Server > Authentication: right-click on it and select Open Feature > Select Anonymous Authentication, then click the Edit button and enter the new password for your Anonymous Access user, confirm
- Select Default Web Site > Authentication: right-click on it and select Open Feature > Select Anonymous Authentication, then click the Edit button and enter the new password for your Anonymous Access user, confirm
- Reset the IIS
Reporting Server
- Go to Start > Program Files > Administrative Tools > Computer Management
- Expand Local Users and Groups, and then highlight Users. Right-click on your Anonymous Access User, select Set Password, and enter a new password.
- Please note: "Password never expires" option must be selected
Article Type
Product Issue
Product Line
Millennium
Product Module/Feature
Installation
Technical
Tools-User Security
Visual Analyzer
Ranking