Submitted by 334 on
Symptom
Error: Connecting to Crystal, Please try again" appears when we try to run a report. Once we click "OK" the error message disappears and the report runs successfully. The error message appears for every report.
Cause
Something may be stuck in Crystal Run Time
Resolution
Reboot the IIS and the reporting server to clear any stuck items in Crystal Run Time.
Article Type
Product Info
Product Line
Millennium
Product Module/Feature
Reporting
Reports
Ranking
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