Symptom:
I am a contact on multiple accounts. I can only see one account when I log in to the Support portal. How do I update my account list?
Cause:
The Support portal will allow you have all accounts under one set of credentials, however the accounts must be synchronized to the same password.
Resolution:
To synchronize your accounts to one password :
1. Log in to the Support portal with your current credentials.
2. Click the Password Reset//Sync link located to the right of Contact Support under "Administration'.
