Symptom
After running a report, Queue Management > Report Queue history displays: Report Results in use. Report Run aborted.
Cause
Cause 1:
The System Info Reports Path contains an invalid UNC path.
Cause 2:
PDF report copied over from a different server contains references to the old server path
The System Info Reports Path contains an invalid UNC path.
Cause 2:
PDF report copied over from a different server contains references to the old server path
Resolution
Resolution 1:
Change the UNC Report Path on the System Info page to point to the Reports folder on the IIS.
Resolution 2:
Delete the PDF file in the saved report folder which is associated with the report you are trying to run. Run the report again and a new PDF will be created with the correct server path.
Change the UNC Report Path on the System Info page to point to the Reports folder on the IIS.
Resolution 2:
Delete the PDF file in the saved report folder which is associated with the report you are trying to run. Run the report again and a new PDF will be created with the correct server path.
Article Type
Product Issue
Product Line
Millennium
Product Module/Feature
Reporting
Reports
Ranking