Symptom:
When attempting to login to www.abilaonline.com the message:
RemoteApp Disconnected:
Your computer can’t connect to the remote computer because an error occurred on the remote computer that you want to connect to. Contact your network administrator for assistance.

Cause:
-
If you are using Avast anti-virus, an exception has not been added
OR -
On the computer, you are using to connect to www.abilaonline.com your ‘Network security: LAN Manager authentication level’ needs to be updated.
Resolution:
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If you are using Avast anti-virus, please speak with your IT team about adding an exception to allow you to access the Abila Online Hosted Environment. You may need to add an exception for RDP.
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For a technical explanation from Microsoft about the reason for the change please refer to this Microsoft article for additional information: