Submitted by 179 on
Symptom

When the Payment Settings in Fundraising Online are set to process on a Future Date, the transactions are not available for import in Fundraising 50.  In the Online_Trans table, the column Result displays Pending rather than Success, which prevents transactions from being available to import into FR50.

Cause

The issue has been confirmed as a product defect and has been reported to our Research and Development team.

Resolution

While a full resolution is unavailable currently, we offer the following workaround(s) in the meantime:

Contact Support for assistance.

Status: Please refer to article 911-Scheduled Fixes to determine the status of this issue

Article Type
Product Defect
Product Line
Fundraising 50
Product Module/Feature
Import
Ranking
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