Symptom
Message Connection to Abila Fundraising Online failed. Please refer to your online help for more information. Unable to connect (112) The message appears when selecting Navigator>Abila Fundraising Online.
Cause
The issue has been confirmed as a product defect and has been reported to our Research and Development team
Resolution
A resolution or workaround is unavailable at this time. We will update this article as soon as more information becomes available.
Article Type
Product Defect
Product Line
Fundraising 50
Fundraising Online
Product Module/Feature
Import
Ranking