Symptom: 
When entering a Dues transaction and moving to the Membership Automated Processing screen, the Automated processing seems to be pulling the Dues Processed Date (duesprocdt) into the Membership Renewal Date field instead of the Dues Effective Date (dueseffdat).  The Membership Expiration Date is also calculated off of Processed Date instead of Effective Date.  According to the interworkings of the Automated Processing process (confirmed in the Help contents), the Effective Date is supposed to be used.
Cause: 
The issue has been confirmed as a product defect and has been reported to our Research and Development team
Resolution: 
Fixed in v. 2013 update 4 and UP
Fixed in v. 2014.0 and UP

Required Tags:

Article Type: 
Product Issue
Product Line: 
Millennium
Product Module/Feature: 
Data Issues
Data Management
Defined Defaults
Pledge Transactions
Table Maintenance
Product Version: 
2013.3
2013.2
2013.1
2013.0
Pre-2013
Ranking: 
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