Submitted by nataliia.moltchanova on
Symptom
DF-Mobile-Find Constituent Search does not work based on Id Number
Cause
The issue has been confirmed as a product defect and has been reported to our Research and Development team.
Resolution
A resolution or workaround is unavailable at this time. We will update this article as soon as more information becomes available.
Additional Information
Find Constituent
 
The Find Constituent button on the Main page allows you to perform a constituent search using the constituent Name/id Number, Preferred Year, City, State Zip Code, Phone Number, or some combination of those elements. These behave much the same as they do if you were performing a constituent search from your desktop workstation. (These elements are present on the default, standard mobile access Search form. Your system administrator may add any elements from the regular, standard Search form to the mobile access Find Constituent form for all users at your institution, if desired.)
 
Id - If you know the Id Number of the constituent, you may enter it in the Name/Id line in the Search screen. When you click on the Search button, you will be taken directly to the Contents display for that constituent.
 
Name - If you know the name or the partial name of the constituent, you may enter that info on the Name/Id line in the Search screen. The name must be entered using the format, Last/First Middle. When you click on Search, the system will find constituents with matching info. If there is a single matching constituent, you will be taken directly to the Contents display for that constituent. If there are multiple constituent names which match the data you entered, a list will be shown as Search Results. When you click on a name from that list, you will be taken to the Contents display for that constituent.
 
Article Type
Product Defect
Product Line
Millennium
Product Module/Feature
Mobile
Product Version
2013.5
2013.4
2013.3
2013.2
2013.1
Ranking
Average: 5 (2 votes)