Symptom: 
If the Batch # is Open and Not Active, the system will delete the Batch # from the transaction if the user has edited the transaction
 
Cause: 
The issue has been confirmed as a product defect and has been reported to our Research and Development team.
 
Resolution: 
Fixed in 2014.1
 

Required Tags:

Article Type: 
Product Issue
Product Line: 
Millennium
Product Module/Feature: 
Data Issues
Data Management
Gift Entry
Giving/Dues Transactions
Pledge Transactions
Setup and Configuration
Table Maintenance
Product Version: 
2013.5
2013.4
2013.3
2013.2
2013.1
2013.0
Pre-2013
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