Submitted by 334 on
Symptom
Export files are not created when running reports following a server move. The reports worked previous to the move.
Cause
The reports may be pointing to the wrong server
Resolution
On the Report>Options change the report path to the new server and path name.  As well, at run time ensure that the path to the export folder includes the new server name and not the previous server name.
Additional Information
The crystal log file should contain something like the following

Article Type
Product Issue
Product Line
Millennium
Product Module/Feature
Reporting
Reports
Ranking
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