Symptom:
When you are logged into the abilaonline.com hosted environment, in your desired product, you cannot see your local printers.
Cause:
You may not be including your Printers or Ports in your RemoteApp screen after selecting your product.
Resolution:
1. Log into abilaonline.com
2. Click the desired product
3. A screen will pop up saying RemoteApp. In here, select Show Details.
4. Check the Printers and Ports checkboxes. For an optimum experience, ensure all checkboxes are checked in this screen.