Submitted by 334 on
Symptom
After running reports that display to screen (pdf, html, etc) the navigator is showing the reporting groups and does not refresh to the navigator.

Cause
Internet Explorer compatibility view is not enabled.
Resolution
In Internet Explorer>Tools>Compatibility View Settings, check display intranet sites in compatibility view and add the URL or IP address to the settings.

Article Type
Product Issue
Product Line
Millennium
Product Module/Feature
Installation
Product Version
2014.0
Web Browser
Internet Explorer 9
Ranking
No votes yet