Symptom:
If unable to log in to Millennium after a server migration or restore of Millennium, it may be due to the SQL users not matching or permissions did not carry over properly.
Cause:
Users not matching or out of synch
Error could be "Sorry the user id or password is invalid. Please try again" or
"Cannot open database "millsample" requested by the login. The login failed"
Error could be "Sorry the user id or password is invalid. Please try again" or
"Cannot open database "millsample" requested by the login. The login failed"